Tags: embed , joomla , video

23 How to Embed Video in Joomla Articles using YouTube

Date: February 11, 2012 |admin | Joomla

A tutorial on how to embed video in joomla articles using You Tube www.danscourses.com

Comments

LilJayz2

Date: March 3, 2010 |

Very helpful

( First View and rater )

blusky121

Date: March 15, 2010 |

Thanks for this really nice video!

EliteFlagFootball

Date: June 16, 2010 |

That was very helpful! Thank you so much!

HFHSECT

Date: November 16, 2010 |

what do I do if I don’t have a global configuration option?

danscourses

Date: November 16, 2010 |

@HFHSECT From the administrative backend there should be a Site > Global Configuration (Site — Default WYSIWYG Editor pulldown tab). If not then you are not in the backend or you are not running Joomla 1.5.xx

pmaduranga

Date: January 4, 2011 |

Thanx a great video

SUBARTISTS

Date: March 6, 2011 |

THANK YOU FOR YOUR AMAZING TUTORIAL. IT WORKED FOR ME .

skdfjgskgjhflsk

Date: April 4, 2011 |

@danscourses
hey I tried doing what you mentioned in the video. I was not able to see the tools for fonts, Html, and pictures. Yet when I pasted the embeded code for a youtube video, it did not work for me. When I paste the code and hit save and go back again, the code disappears.

peterkempen1

Date: April 8, 2011 |

That helped me a lot! Thanks

Inyoukaiaikido

Date: April 17, 2011 |

Well done! Thanks for the know how.

psienkiewicz

Date: April 22, 2011 |

Thanks, works just fine, best way to embed the youtube code into joomla.

eduardoses

Date: April 24, 2011 |

I have tried this and other tips from other users but I haven’t been able to embed the code. Every time I save it, it disappears.

waraloga7x

Date: June 15, 2011 |

If my lips could stretch across the Atlantic and reach the Pacific I’d kiss you

Thank you very much

kuraibasix

Date: June 18, 2011 |

I have done it, it works perfectly even auto play, but one thing, after i save and even preview on the main page it shows nicely, so afterward i go back to my Global Configuration and re-enable the Default WYSIWYG Editor, but if i go back to the article and edit something new, even 1 extra letter anywhere, it removes the video, after i save and preview, do you think u can help ??

youngcorporate21

Date: June 24, 2011 |

You explain things some much better than anyone else on youtube. Thanks

EgoChannelTV

Date: July 1, 2011 |

THANKS!!!

siejare

Date: July 8, 2011 |

I did exactly as you told me it didnt work.
this is a very important of the website, can you please help me out on this.

The13Outsiders

Date: August 18, 2011 |

@eduardoses same this here…

TheCalment

Date: October 17, 2011 |

This was the best explanation i”ve seen in hours…you helped me a lot….from now on i am watching only your videos!

frouxxa33

Date: November 1, 2011 |

Hang on, doesn’t do it for me. I’m using Joomla 1.7, and I followed your suggestion, by disabling the editor, however my pasted object tag disappears from the window when I save. I tried also with the iframe tag that YT gives you, same thing. The video does not appear of course. What am I doing wrong?

ntd2000

Date: December 14, 2011 |

dont “dislike” guys, 1.7 is different from 1.5 but the video is still helpful. Please watch basic lessons to see how 1.5 is different from our current version. :)

ntd2000

Date: December 15, 2011 |

Even the 1.7 html won’t work. You have to turn off editor then embers your video.

Leave a Comment

Name (required)
Website
Your Message (required)